#1  
قدیمی 08-03-2018
eldonpace eldonpace آنلاین نیست.
تازه کار
 
تاریخ عضویت: Aug 2018
نوشته ها: 4
سپاسها: : 0

0 سپاس در 0 نوشته ایشان در یکماه اخیر
پیش فرض Symbols font on Windows 8

Hello,

I am having an issue with OO formulas when using OO in Windows 8.1. It seems that Windows 8.1 introduced some changes on fonts and formulas are shown different as they are supposed to while using OO. That happens in every product of OO and it is specially annoying on OO Impress because a slide show presentation shows these formulas improperly. It is important to notice that when I use built-in Export as Pdf, the *.pdf file created doesn't have this error and shows formulas as Windows 7. It also occurs when opening files (on Windows 8.1) created with OO 4.0.1 on Windows 7.
I already filed a bug report, (Bug 124203) with no luck! I attached a view of what I mean with that bug.

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forum.openoffice.org/en/foru...p?f=12&t=67772
Motion Graphics Ads

Thank you.
پاسخ با نقل قول
جای تبلیغات شما اینجا خالیست با ما تماس بگیرید




پاسخ


کاربران در حال دیدن موضوع: 1 نفر (0 عضو و 1 مهمان)
 
ابزارهای موضوع
نحوه نمایش

مجوز های ارسال و ویرایش
شما نمیتوانید موضوع جدیدی ارسال کنید
شما امکان ارسال پاسخ را ندارید
شما نمیتوانید فایل پیوست در پست خود ضمیمه کنید
شما نمیتوانید پست های خود را ویرایش کنید

BB code is فعال
شکلک ها فعال است
کد [IMG] فعال است
اچ تی ام ال غیر فعال می باشد



اکنون ساعت 05:50 PM برپایه ساعت جهانی (GMT - گرینویچ) +3.5 می باشد.



Powered by vBulletin® Version 3.8.4 Copyright , Jelsoft Enterprices مدیریت توسط کورش نعلینی
استفاده از مطالب پی سی سیتی بدون ذکر منبع هم پیگرد قانونی ندارد!! (این دیگه به انصاف خودتونه !!)
(اگر مطلبی از شما در سایت ما بدون ذکر نامتان استفاده شده مارا خبر کنید تا آنرا اصلاح کنیم)


سایت دبیرستان وابسته به دانشگاه رازی کرمانشاه: کلیک کنید




  پیدا کردن مطالب قبلی سایت توسط گوگل برای جلوگیری از ارسال تکراری آنها